Stuttering/lag issues [video]

This section is for discussing technical questions relating to the Beta version of Survarium, including game-bugs.

23.03.2020, 12:23

Hi guys,

I'm experiencing major stuttering/lag issues since last update. Almost all the time during game, I've got the message "lost packets". I've recorded one of recent games and posted in description moments of stutter/lag.

https://www.youtube.com/watch?v=K1hoV7Q ... e=youtu.be

I play on almost minimal graphical settings, but I don't have "potato PC".

I don't know if it's server side issue or updated files issue.

Can you look into it?

Regards,
Logan
Last edited by _LOGAN_ on 23.03.2020, 15:11, edited 1 time in total.
User avatar
_LOGAN_
 
Posts: 31
Joined: 08.01.2015, 16:38
Location: Poland

23.03.2020, 14:10

Can you (or anyone else with these issues) check whether this is specific to EU server? Do games on RU server also have such issues?

This started happening to some players since the tickrate increase in January. According to [VG] Ivan, this tickrate update increased the CPU requirements, but he said that your CPU should be fine for this, so we need more info from you.
Last edited by Chandrian on 23.03.2020, 14:16, edited 2 times in total.
User avatar
Chandrian
Supermoderator
Survivor
 
Posts: 3460
Joined: 03.04.2013, 18:33
Location: Spain

23.03.2020, 14:53

I did check if it's server specific, and the results was the same. EU or RU server stuttering is present. I also did fresh install (both windows and game), and nothing changed.
User avatar
_LOGAN_
 
Posts: 31
Joined: 08.01.2015, 16:38
Location: Poland

23.03.2020, 18:41

I would suggest trying to disable (or enable if you don't have it) the "minimize input lag" option. Can't think of other settings that would affect CPU usage (this problem seems to be because of that), all graphics settings work based on the GPU.

[VG] Ivan said he won't be able to check for a week or two...
Last edited by Chandrian on 24.03.2020, 18:25, edited 1 time in total.
User avatar
Chandrian
Supermoderator
Survivor
 
Posts: 3460
Joined: 03.04.2013, 18:33
Location: Spain

24.03.2020, 01:36

This might be a silly question but do you have Windows Defender enabled?
Try adding exclusions for Survarium files/folders.
User avatar
trouble_every_day
Supermoderator
 
Posts: 1100
Joined: 03.04.2013, 20:55
Location: Melbourne

In order to reply you must be signed in.

Return to Technical



cron